Requisitos del Sistema

Athena, nuestro LMS, es compatible con las versiones más recientes de los siguientes navegadores:

Chrome
Firefox
Safari (no se soporta en Windows)
También es compatible con Internet Explorer 11 o superior.

Para los usuarios de Windows XP, sólo somos compatibles con Service Pack 3.

No importa qué navegador que utilice, debe activar JavaScript.

Si utilice un dispositivo móvil, somos compatibles con:

Para iPad - iOS 8.0+

Nota: Otros navegadores pueden funcionar con nuestro LMS. Sin embargo, no podemos garantizar que todas las características funcionen de forma adecuada.

Para ver los documentos PDF, debe tener instalado Adobe Reader o cualquier otro visor de PDF.